• NightThief

    I know it really doesn't matter but it still says "Version for foobar2000 0.9" in component's About dialog. Thanks a bunch for development and support of the great component!

    8 Feb 2010, 8:22
  • Ganymed

    Ah, thanks for pointing. I'll change this for the next release.

    8 Feb 2010, 8:23
  • Vsev0l0d

    thx!

    15 Feb 2010, 20:35
  • exLSD

    спасибо за плугин!

    23 Feb 2010, 19:31
  • Mr_JohnnySmoke

    Once I've downloaded the dll, where do I place it? In the Foobar program file? or one of the sub folders?

    2 Mar 2010, 16:47
  • Ganymed

    Just copy the foo_audioscrobbler.dll to your components folder and configure the component via 'Preferences > Tools > Audioscrobbler'

    2 Mar 2010, 16:50
  • Elactos

    Thanks.

    13 Mar 2010, 19:10
  • Vsev0l0d

    when 1.4.7? = )

    15 Mar 2010, 20:59
  • Ortonorma

    i think plug in needs some action to add tracks to favorites.

    28 Mar 2010, 14:12
  • Vsev0l0d

    Хочу обновлений!!

    19 Abr 2010, 16:26
  • Habitats

    @Ortonorma That'd be a wonderful idea! +1

    6 May 2010, 14:24
  • AfterAttack

    Спасибо за релиз!

    15 Ago 2010, 21:10
  • Unexpect3D

    Working slower than lastfm scrobbler here, probably due to my connection.

    26 Ago 2010, 19:17
  • LastPeteSh

    1.4.7?

    26 Oct 2014, 12:25
Dejar un comentario. Entra en Last.fm o regístrate (es gratis).