Foro » Last.fm Client Support

NEVER EVER SCROBBLES MY IPOD NANO 6TH GEN (BETA/NONBETA)

 
    • Tahula escribió...
    • Usuario
    • 15 May 2012, 18:34

    NEVER EVER SCROBBLES MY IPOD NANO 6TH GEN (BETA/NONBETA)

    This is getting on my nerves... Beta or non-Beta, the Audioscrobbler never finds the scrobbles of my new 6th Gen Nano. Always says there is no played track found on it.

    Hi. I've tried like 3 dozens of times, too many plugging in and plugging out, too many deleting audioscrobbler & getting it back. but it STILL doesn't ever scrobble my iPod Nano 6th Gen.

    I even tried doing it with the ''Diagnostics'' bar, it found my iPod and gave it a code instead of naming it iPod Nano 6th Gen, and after another try, it named it as ''UNKNOWN''

    ...so that even did not work either!

    It still keeps saying there isn't any scrobble found on the iPod.

    and if you want a reason for it getting my nerves: without iPod scrobbling, last.fm is entirely USELESS to me.

    I feel like I need to tell this once more, without iPod scrobbling this last.fm doesn't get any useful at all...

    Been more than 6 months since I try this. I even wanted to see if it worked with other accounts, but it didn't.

    PLEASE HELP ME END THIS.

    Device: iPod Nano 6th Generation
    Software: PC (Win7) 64Bit

    Any kind of info will be EXTREMELY appreciated.

    • Tahula escribió...
    • Usuario
    • 15 May 2012, 21:08
    Disappointed bump!

  • Please try the following:

    - Try reinstalling the iTunes plugin, in the Last.fm desktop app, go to Tools > Get plugins.
    - Make sure your iTunes folder is in the default location (C:\Users\*YOUR WINDOWS USERNAME HERE*\Music\iTunes).
    - Make sure your iPod is automatically managed in iTunes (Uncheck Manually manage music and videos in iTunes) or follow the advice here.

Los usuarios anónimos no pueden escribir mensajes. Para participar en los foros inicia sesión o crea una cuenta.